The Thinkery

Not finding what you're looking for? Don't hesitate to contact us!

Before Posting...

Before posting questions in the forums, please be sure to read the FAQs by clicking on the FAQs link in the sidebar product menu. You must be logged in and have a valid subscription to access the SUPPORT FORUMS.
×
Support Policy Notice

As outlined in our Rules section (though never closely followed by our staff!), effective immediately we will no longer be taking time to provide customizations of our products.

DPE Diagnostic de Performance Energetique

More
11 years 2 months ago #10712 by fguyon
fguyon replied the topic: Re: DPE Diagnostic de Performance Energetique
Hi everybody,
I'm also french and I use Iproperty too !!
Actually, I generate a DPE picture on line and insert it as an image of the property in its gallery !!
I know it's not the best way but it allows to be in conformity with the law as long we still are waiting for a third party plugin !!
We also may download a small program which generates DPE pictures. It's called :
services_Generateur Etiquettes DPE.exe and you can find it here :

www.officexpert.fr/default.aspx (the one I tested)

www.logiciel-etiquette-dpe.com/telechargement-gratuit.html (another one not tested)

Or use an online DPE sticker simulator :

bilan-thermique.com/simulateur_dpe.php?par=21ORRAP

www.etiquettes-dpe.com/

If that can help !!

Please Log in or Create an account to join the conversation.

  • david007
  • david007's Avatar Topic Author
  • Offline
  • Cogitator
  • Cogitator
  • French Property Consultanat
More
11 years 1 month ago #11632 by david007
david007 replied the topic: Re: DPE Diagnostic de Performance Energetique
The Letters still don't show in IE8 or IE9 which is a shame as these tend to be widely used.

Another odd issue that you may be able to help with. On my site www.clefrance.co.uk I have a property that has two houses and therefore 2 x DPE data, they have different ratings Property Ref: TRE00108 ie. 313 and 265 for the left hand graph but event though theses values are entered correctly the two graphs have the ssame value ie. the first value of 313 any idea of how to fix this?
DAVID

Please Log in or Create an account to join the conversation.

Time to create page: 0.267 seconds