The Thinkery

Not finding what you're looking for? Don't hesitate to contact us!

Before Posting...

Before posting questions in the forums, please be sure to read the FAQs by clicking on the FAQs link in the sidebar product menu. You must be logged in and have a valid subscription to access the SUPPORT FORUMS.
×
Support Policy Notice

As outlined in our Rules section (though never closely followed by our staff!), effective immediately we will no longer be taking time to provide customizations of our products.

× PLEASE DO NOT POST SUPPORT QUESTIONS HERE!

Propertie display looking funny

More
5 years 3 months ago #48500 by Rubenpv
Rubenpv created the topic: Propertie display looking funny
Hello everyone, I just start from scrach to copy my website from joomla 2.5 to Joomla 3, everything was going fine until something happened I don´t know what and now the ptoperties look funny, no bottons and the gallery doesn´t work...

192.185.154.120/~vs2/index.php/puerto-va...rental-villa-celeste

and this is the current version 2.5

vallartashores.com/index.php?option=com_...rty&id=25&Itemid=106

Could any one share some light??

Gracias!!

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #48501 by tim
tim replied the topic: Propertie display looking funny
Moving to IP Support Forums
The following user(s) said Thank You: Rubenpv

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #48502 by tim
tim replied the topic: Propertie display looking funny
It looks like you have a bunch of jquery version being loaded, I'm not sure by what. I'd first set your template to protostar, and see if it's your template. If not, disable plugins one by one until the errors disappear.
The following user(s) said Thank You: Rubenpv

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #48513 by Rubenpv
Rubenpv replied the topic: Propertie display looking funny
Hello, thank you so much for the answer, it does seems to be my template, but I do not have idea what could it be..

Could you help me?? maybe??

Thanks!!

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #48514 by tim
tim replied the topic: Propertie display looking funny
Please post support questions in the support forum. Thanks.
The following user(s) said Thank You: Rubenpv

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #48515 by Rubenpv
Rubenpv replied the topic: Propertie display looking funny
Can´t find support forum
=( sorry

Please Log in or Create an account to join the conversation.

Time to create page: 0.308 seconds