The Thinkery

Not finding what you're looking for? Don't hesitate to contact us!

Before Posting...

Before posting questions in the forums, please be sure to read the FAQs by clicking on the FAQs link in the sidebar product menu. You must be logged in and have a valid subscription to access the SUPPORT FORUMS.
×
Support Policy Notice

As outlined in our Rules section (though never closely followed by our staff!), effective immediately we will no longer be taking time to provide customizations of our products.

× PLEASE DO NOT POST SUPPORT QUESTIONS HERE!

Question about sh404SEF

More
12 years 1 month ago #4104 by vinny
vinny replied the topic: Re: Question about sh404SEF
Hi Louis - the latest release of sh404 that we've tested with is 1.5.9.434 but I'm assuming it should work fine with the newest.

Vinny - The Thinkery
Good reviews on the JED make us work harder :) | IProperty | Work Force | Report Card

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #4105 by CRLouis
CRLouis replied the topic: Re: Question about sh404SEF
Hi Vinny

thanks for the quick reply

I will try it with the 2.0 and post my results here

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #4117 by CRLouis
CRLouis replied the topic: Re: Question about sh404SEF
I have installed sh404SEF v.2 and it seems to working fine, except if I click on a property inside advanced search it will not show up a SEF URL, but if I look up the same property through the regular search it shows up fine

As an example:

Through advanced search ( casam.pvwdcr.com/index.php/Property-Search.html ) the prperty 11 ESGLÉSIA, VILANOVA I LA GELTRÚ shows upp like:

casam.pvwdcr.com/index.php/index.php?opt...ty&Itemid=175&id=338

and through the regular search ( casam.pvwdcr.com/ - select villas ) it shows up like:
casam.pvwdcr.com/index.php/Property/11-Esglesia.html

Any ideas what could be wrong?

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #4118 by vinny
vinny replied the topic: Re: Question about sh404SEF
Hi - This happened with the old version of sh404 as well with iproperty v1.5.3. We have fixed this issue in v1.5.4 - now all advanced search and email urls are SEF. We're getting very close to releasing 1.5.4, so an upgrade should solve your problem. Thanks.

Vinny - The Thinkery
Good reviews on the JED make us work harder :) | IProperty | Work Force | Report Card

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #4119 by CRLouis
CRLouis replied the topic: Re: Question about sh404SEF
Your guys are REALLY incredible, the speed and quality of your answers is just awesome

I will wait for the 1.5.4 then

most likely i will not be able to sleep for excitement :lol:

Thanks again for all your help and keep up the good work

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #4121 by jensende
jensende replied the topic: Re: Question about sh404SEF
Thanx Vinny

You know I have been waiting for this specific part for a while. Can't wait to get the stable version!!!
Jens

Please Log in or Create an account to join the conversation.

Time to create page: 0.253 seconds