The Thinkery

Not finding what you're looking for? Don't hesitate to contact us!

Before Posting...

Before posting questions in the forums, please be sure to read the FAQs by clicking on the FAQs link in the sidebar product menu. You must be logged in and have a valid subscription to access the SUPPORT FORUMS.
×
Support Policy Notice

As outlined in our Rules section (though never closely followed by our staff!), effective immediately we will no longer be taking time to provide customizations of our products.

editing from frontend

More
6 years 6 months ago - 6 years 6 months ago #45645 by tootie
tootie created the topic: editing from frontend
When I try to edit a project from the front end, the edit button just forwards me to the category view of the project.
The edit button on the category view doesn't work either. It seems to only refresh the page.

I looked through the files in the /components/com_projectlog/views/project/tmpl/ and didn't really see anything about editing from the front end. Is editing from frontend possible? Or have I missed something?
Last Edit: 6 years 6 months ago by tootie.

Please Log in or Create an account to join the conversation.

More
6 years 6 months ago - 6 years 6 months ago #45710 by tootie
tootie replied the topic: [solved] editing from frontend
I figured out my problem. It was the SEO options in global config. Turn everything off and front end editing works fine. Thanks so much for all the help guys!
Last Edit: 6 years 6 months ago by tootie.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago - 4 years 3 months ago #51682 by hareslade
hareslade replied the topic: editing from frontend
hi when i click add document button front end, or edit log, it reverts to the project level. not browser dependent.

i have permissions all set on for the projectlog docs group/ section in admin.

i hear this is a joomla seo prob, but unfortunately we cant switch off joomla seo because we'd lose our google listings. we run a biggish non commercial site on latest joomla..

has anyone found a fix for this. presumably its a page redirect prob?

its frustrating but thanks so much for a free product that mostly works fine!
Last Edit: 4 years 3 months ago by hareslade. Reason: added inf

Please Log in or Create an account to join the conversation.

Moderators: vinny
Time to create page: 0.326 seconds